Go Back  Saab Forums - Saab Enthusiast Forum > General Saab Forums > New Member Area
1999 Saab 9-3 not starting up after rebuild >

1999 Saab 9-3 not starting up after rebuild

New Member Area
New to Saab Forums.com? Stop in tell us about you.

1999 Saab 9-3 not starting up after rebuild

 
Old 11-14-2013, 11:04 PM
  #1  
Junior Member
Thread Starter
 
pranthony13's Avatar
 
Join Date: Nov 2013
Posts: 1
Default 1999 Saab 9-3 not starting up after rebuild

I had to replace the head gasket on my 1999 Saab 9-3 to cure a leaking issue. It was running when before I did the gasket job. In the process I did the valves and also exhaust and intake gaskets. After getting the car all back together and lining up the cams in the correct spot all I get has been a few back fires. So I rechecked the cam possession and found that one was off a little. I fixed all that and still no starting. I have checked the plugs they fire well out of the car and it seems to have fuel in each cylinder. Plugs are new and I have had the starter tested and also replaced the battery now and still nothing happening. I have also replaced a fuel vacuum lines as the old ones fell apart on me.
Haynes book says to disconnect the DI module and pull the fuel pump fuse turn key to the on position and wait till the oil light goes off. When I tried that it never went off so I put all of it together and tried to start it again and still nothing. I have also tried starting fluid. At a loss as the what to try next has anyone had this issue before?
pranthony13 is offline  

Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.