HUD message?

 
Old 12-19-2009, 01:17 AM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2007
Posts: 4
Default HUD message?

Tonight a message showed up saying that my left brake light was not working but on inspection it is working fine. Does this mean that a sensor is going bad? Can i make it so the message does not come on every time at startup?
alexanderzx1 is offline  
Old 12-19-2009, 07:33 PM
  #2  
Super Moderator
 
Join Date: Dec 2006
Location: Kiev, UA
Posts: 2,030
Default

are you sure it works for both brake and marker?
Roto is offline  
Old 12-20-2009, 07:34 PM
  #3  
Junior Member
 
Join Date: Dec 2009
Posts: 2
Default

This same thing happend to me this summer. The tail light was functioing fine and the warning message appeared. I verified that the light was working and then hit the clear button to make the message go away. about two weeks later the light stopped working and the message appeared again...this time with additional warnings (directional light failure, brake light failure, etc.) all three lights in the cluster had failed. The newer saabs can sense when a light is about to fail. I think that's what is happening to you.
ridfiend is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Roto
Saab 9-3
11
03-24-2016 01:37 PM
Snyderg167
Saab 9-3
14
04-23-2014 06:07 AM
kyblusaab
Saab 9-3
2
01-21-2011 10:27 PM
tallguy04
Saab 9-3
0
05-31-2009 08:26 AM


Thread Tools
Search this Thread
Quick Reply: HUD message?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.