voltage drop-off

 
Old 09-07-2012, 06:49 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Sep 2012
Posts: 1
Default voltage drop-off

Hey Guys I have a 98' 900se turbo 5spd, I have owned the car for several years and had the clutch replaced last year and since then have been having problems!

The main problem is the car not starting. I have charged the battery and replaced alternators. It has been sitting for the past few months since we have not been short on vehicles, but we do not need it anymore so I am trying to get it fixed to sell it. I charged the battery up overnight and took it on a long drive pulled into my driveway turned it off and tried to crank it and on "start" everything was dead no click of the starter nothing. I charged the battery and now it has been starting almost every time now for the past few days. Although before every couple of days it would would be completely dead and would have to jump it.

Now with the car running it runs great (although the stock boost gauge will act funny sometimes) at the back of the alternator it reads 14.3volts and at the starter reads 14.3volts, but at the battery reads usually reads about 12.5-12.8volts. I don't understand what could be causing such the drop-off in voltage from the starter to battery! Please any input would be helpful!

Thanks in advance,
Matt
97koukiman is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
parkermoto
1974-1994 900
0
09-28-2016 11:28 PM
okh390p4n
Exterior
0
05-01-2011 08:26 PM
okh390p4n
Off Topic
0
04-15-2011 08:52 PM
alazzurra
Saab 9-3
0
01-28-2011 12:32 PM
saab_900turbo
Saab 9000
3
03-13-2008 08:33 PM


Thread Tools
Search this Thread
Quick Reply: voltage drop-off


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.