Tech II clone issues - Saab Forums - Saab Enthusiast Forum

Tech II clone issues


  Reply  
roblutz27@gmail.com's Avatar
Junior Member

Join Date: Apr 2017
Posts: 1

04-26-2017, 10:44 PM   #1  
Tech II clone issues

  • Hello everyone,
    I'm new to Saab forums. I'm looking for advice on a few issues.
    When trying to add control modules using my Tech II clone I receive this message:
    CIM COLUMN INTEGRATION MODULE
    Negative response: 7F 1A 22
    DID Number: 3F
    scode.c, Line 676
    Tech II is connected correctly, I assume. I'm running Saab TIS 2008-2 with dongle crack on VM with XP Professional and am able to receive level 1 security, be it with a generic vin # but it was granted,
    Recently I removed the CIM (keys were not recognized any longer) and shipped it and keys for repair without removing it with a Tech II first (Didn't have the scanner yet). All they did was test the CIM and repaired the 2 fob transponders. So the CIM tested OK. Upon installation of the CIM without using a Tech II, I received a "Stability Control Malfunction". However I was able to adjust the steering angle sensor with my new scanner and solved the stability control malfunction problem. I have had a steering wheel lock malfunction for about a year now prior to the keys going bad. I replaced the ism to no avail so I did a workaround to get the car to start. I have tied removing the negative battery terminal hundreds of times to reset the CIM and the SCL but it doesn't work. My questions are how do I add my VIN number to TIS when I obtain security access? Why do I get a negative response from my CIM when trying to add/remove control modules but can do everything else? How do I know if the SCL is bad and needs to be replaced? How do I calibrate a new throttle body with the scanner (Replaced the original one)? Any advice would be greatly appreciated, at this point I am stuck and frustrated that I have bought a tech2 scanner and cannot fix these issues.

 
Search this Thread
Advertising
Featured Sponsors
Vendor Directory