Cam Position Issue

 
Old 10-17-2011, 12:50 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Oct 2011
Posts: 1
Default Cam Position Issue

hi im a vw guy but my father in law needs help with his saab. its throwing a p0340 code and wont run. it turns over but wont run. this problem came out of nowhere and one day he walked outside and the car wouldnt run. i was reading around and some people were saying its the sensor but some were saying it was the spark plugs. should i just try the spark plugs first before ordering the sensor or would the spark plugs not cause this severe of an issue and just get the sensor now?

edit: its a 98 900 se turbo but i couldnt find that forum in here so i just posted here. dont make fun of me or make me cry please.

Last edited by MtnDewBro; 10-17-2011 at 01:01 PM.
MtnDewBro is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
clickynote
Saab 9-3
0
04-22-2012 06:29 PM
Saab Fahrer
Saab 9-3
1
03-12-2009 04:53 PM
bboate
PRIVATE For Sale / Trade Classifieds
0
02-26-2008 11:05 PM
coonsj
Saab 9-5
5
04-09-2007 10:02 PM
jpires
Saab 9-5
2
01-10-2007 12:28 AM


Thread Tools
Search this Thread
Quick Reply: Cam Position Issue


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.