Go Back  Saab Forums - Saab Enthusiast Forum > Saab Model Line Up > Saab 9-3
 Throttle body error 1251 and 1253  (9-3) >

Throttle body error 1251 and 1253 (9-3)

Throttle body error 1251 and 1253 (9-3)

 
Old 12-06-2008, 06:56 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Nov 2008
Posts: 5
Default Throttle body error 1251 and 1253 (9-3)

I am still at a loss to resolve a Throttle Body issue. I was getting an error 1251 and 1253 both pointing at the Throttle body but I just put in my second BBA rebuilt unit and still will not function out of Limp mode. I am having problems believing it is the Throttle Body at this point.
Does anyone know what else could cause this problem other than the Throttle Body?
roadvision is offline  
Old 12-07-2008, 08:01 PM
  #2  
Super Moderator
 
Join Date: Dec 2006
Location: Kiev, UA
Posts: 2,030
Default RE: Throttle body error 1251 and 1253 (9-3)

have you tried clearing the codes and see if they reappear?
Roto is offline  
Old 12-21-2008, 07:23 PM
  #3  
Junior Member
 
Join Date: Dec 2008
Posts: 2
Default RE: Throttle body error 1251 and 1253 (9-3)

When installing a new throttle body (T7):

1: The codes must be cleared.

2: The throttle body must not be in mechanical override mode (limp mode)

If the codes have not been cleared, the moment you turn the key to the ON position it will trigger the mechanical override on the TB.

Likewise if the codes have been cleared but the TB has not been reset, the moment you turn the key to ON it will throw a code.
GarrettCharger is offline  
Old 01-10-2009, 06:16 AM
  #4  
Junior Member
Thread Starter
 
Join Date: Nov 2008
Posts: 5
Default RE: Throttle body error 1251 and 1253 (9-3)







OK the second remanufactered throttle body failed after a few weeks and could not
even get it to reset. So its going back for a refund but I need to know if anyone out
there can think of anything the could be causing the throttle body to fail other than
just a bad one.

my gut is telling me it may be something more than just bad luck. Are there any relays
that play a part (since I have found a few in the wrong spots, could the computer have
anything to do with it??OK, I am going to try one more time. I will first, turn key on and clear the codes. I will then remove the key and reset the throttle bodyand finally, I will try to start the car (and pray..)
roadvision is offline  
Old 02-13-2009, 03:00 PM
  #5  
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default 9.3 throttle body: repeated failure

I'm wondering if you ever figured out why the throttle body was repeatedly failing. I have a 2000 9.3 and I am about to have a new one installed after failure of 2 reconditioned ones.
Fergus is offline  
Old 05-16-2011, 04:47 PM
  #6  
Junior Member
 
Join Date: May 2011
Posts: 2
Default

Originally Posted by roadvision View Post
I am still at a loss to resolve a Throttle Body issue. I was getting an error 1251 and 1253 both pointing at the Throttle body but I just put in my second BBA rebuilt unit and still will not function out of Limp mode. I am having problems believing it is the Throttle Body at this point.
Does anyone know what else could cause this problem other than the Throttle Body?
Im having the same problem,if you figure it out let me know.
lucas1231 is offline  

Thread Tools
Search this Thread

Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.